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6 САМОСТІЙНА  РОБОТА №  6 

Моделювання роботи схеми 

Мета роботи: створити електричну схему і промоделювати її 

роботу. 

6.1 Створення схеми для моделювання  

Для схемотехнічного моделювання в пакеті Altium Designer 
використовується модуль Mixed SIM, який створений на основі 
програми-симулятора SPICE і є повнофункціональним аналогом 
пакету PSpice. Особливість Altium така, що наявність проєкту для 
моделювання є обов'язковою умовою. Тому створимо і збережемо 
проєкт друкованої плати File > New > Project > PCB Project,  а потім 
додамо до цього проєкту файл електричної схеми File > New > 
Schematic. За допомогою кнопки System в правому нижньому кутку 
відкриємо панель Libraries, де користуючись однойменною клавішею 
підключимо наступні бібліотеки: 

1. Miscellaneous Connectors.IntLib  (Altium/AD 10/Library) 
2. Miscellaneous Devices.IntLib  (Altium/AD 10/Library) 
3. Simulation Sources.IntLib (Altium/AD 10/Library/Simulation) 

 

Рисунок 6.1 – Підключення зовнішніх бібліотек 
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Ці бібліотеки є стандартними і входять до стандартного 

комплекту програми. Праворуч від назв бібліотек у дужках вказано їх 

відносне розташування.  

Також нам необхідно додати до проєкту бібліотеку 

library.SchLib. Це можна зробити виконавши команду Project > Add 

Existing to Project або відкривши бібліотеку командою File > Open і 

перетягнувши її до структури проєкту у панелі Projects. 

 

Рисунок 6.2 – Додавання бібліотеки до проєкту  

Далі розмістимо компоненти згідно до рис. 6.3. Резистор (Res2) 

та конденсатор (Cap) візмемо із бібліотеки Miscellaneous Devices, а 

операційний підсилювач (UA741) із  бібліотеки library. 
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Рисунок 6.3 – Розміщення компонентів 

Відкриємо для будь-якого з резисторів вікно властивостей 

викликавши контекстне меню і вибравши пункт Properties. У полі 

Models буде запис із типом Simulation, він вказує на модель формату 

SPICE, яка буде описувати даний компонент під час його симуляції. 

 

Рисунок 6.4 – Вікно властивостей компоненту 
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Виберемо його і натиснемо клавішу Edit, з’явиться вікно 

властивостей моделі. Воно містить три вкладки: 

– Model Kind – опис моделі; тут вказується одна із вбудованих 

моделей або дається посилання на користувацьку модель; 

– Parameters – параметри (характеристики), які задаються 

лише для вбудованих моделей; 

– Port Map – встановлення відповідності між виводами УГП 

компоненту та виводами моделі, що його описує. 

Для моделювання можна використовувати вбудовані моделі, це 

моделі опис яких вже міститься у модулі схемотехнічного 

моделювання Altium Designer, або користувацькі моделі. 

Так, як модель операційного підсилювача не містить моделі, а 

наявність моделей у всіх компонентів схеми є необхідною умовою 

симуляції, підключимо її. Для цього спершу додамо файл моделі 

UA741.ckt до складу проєкту, це робиться аналогічно до додавання 

бібліотеки (дивись вище). Потім відкриємо вікно властивостей 

підсилювача і у полі Models натиснемо клавішу Add та виберемо тип 

Simulation. У вкладці Model Kind, вікна властивостей моделі, вкажемо 

тип моделі General, і підтип Spice Subcircuit, який свідчить про те, що 

модель братиметься із зовнішнього файлу. Після цього натиснемо 

клавішу Browse та у вікні, що з’явиться виберемо додану модель.  

 

Рисунок 6.5 – Вікно властивостей моделі 
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Рисунок 6.6 – Підключення моделі компоненту 

Перевірити те, що модель була завантажена в програму можна 

відкривши поле-вкладку Model File, яка містить текст файлу SPICE 

моделі. Не закриваючи вікно властивостей моделі перейдемо до 

вкладки і задамо відповідності між виводами  як  вказано на рис. 6.7 та 

натиснемо ОК. 
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Рисунок 6.7 – Завдання відповідностей для виводів 

Тепер використовуючи команду Place > Wire створимо ланцюги 

між компонентами та розмістимо порти «землі» (нульовий потенціал), 

позитивного і негативного живлення командами із панелі інструментів 

(рис. 6.9) відповідно до рисунку нижче. Наявність «землі» для 

моделювання є обов’язковою. 
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Рисунок 6.8 – Схема без джерел напруги та сигналів 

 

Рисунок 6.9 – Команди розміщення землі та живлення 

На створені порти землі і живлення повинні подаватися якісь 

сигнали. В Altium для встановлення у системі моделювання напруг 

живлення, струмів і вхідних сигналів стандартної форми 

застосовуються спеціальні компоненти, що описують джерела 

постійних та змінних напруг і струмів. Ці компоненти знаходяться в 

стандартній бібліотеці Simulation Sources.IntLib.  

Розмістимо два джерела напруги VSRC і одне джерело 

імпульсної напруги VPULSE, яке буде подавати сигнали на вхід нашої 
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схеми. Перше джерело напруги формуватиме сигнали порту VCC, 

друге порту VEE, а негативні виводи обох компонентів підключимо 

до землі.  

 

Рисунок 6.10 – Розміщення джерел напруги та сигналів 

У полі Value вікна властивостей компоненту, для портів VCC та 

VEE встановимо значення +15V і -15V відповідно.  

 

Рисунок 6.11 – Задання номіналу джерела напруги 
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Для джерела імпульсних сигналів задамо параметри його моделі 

як на рис. 6.12. При завданні чисельних значень параметрів 

компонентів використовуються літерні множники, які набираються 

латинськими літерами. Допустимі множники наведені в табл.6.1. 

 

Таблиця 6.1 – Множники параметрів компонентів 

Піктограма Назва команди 

T 1012 
G 109 

Meg 106 
K 103 

mil 25.4-6 
m 10-3 
u 10-6 
n 10-9 
p 10-12 
f 10-15 

 

 

Рисунок 6.12 – Встановлення параметрів моделі 
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Встановимо номінали компонентів згідно до рис. 6.13. 
Розділовим знаком у числах має бути тільки крапка. 

 

Рисунок 6.13 – Встановлення номіналів компонентів 

Для зручності задамо назви тим ланцюгам із яких ми будемо 
зчитувати показники. Зробимо це за допомогою команди Place > Net 
Label. Слід зауважити, що ім’я ланцюгу не може складатися лише з 
цифр. І наостанок пронумеруймо компоненти схеми командою Tools > 
Annotate Schematic Quietly. Якщо схема містить помилки, то схема не 
пройде компіляцію (перевірку на помилки), а успішна компіляція це 
обов'язкова умова для проведення моделювання. 

 

Рисунок 6.14 – Готова схема 
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6.2 Моделювання та обробка результатів  

Наступним кроком є моделювання схеми. Відкриємо панель для 

моделювання Mixed Sim  натиснувши праву клавішу миші на 

вільному місці у рядку меню і вибравши зі списку доступних панелей 

необхідну. 

 

Рисунок 6.15 – Відкриття панелі для моделювання 

Панель, що з’явиться має три команди: 

 Run Mixed Signal Simulation – запуск процесу моделювання; 

 Setup Mixed-Signal Simulation – налаштування моделювання; 

 Generate XSpice Netlist – формування загальної моделі 

схеми, при цьому відбувається перевірка схеми. 

Складемо завдання для моделювання, для цього відкриємо вікно 

Analyses Setup натисканням клавіші Setup Mixed-Signal Simulation. У 

цьому вікні задаються необхідні види аналізу і вибираються схемні 

змінні (сигнали), тобто напруга у вузлах схеми, струм у ланцюгах 

схеми, комплексні опори, потужність розсіювання на елементах 

схеми, для їх зберігання в файлі результатів та графічного 

відображення.  Проведемо частотний аналіз схеми – вкладка AC Small 

Signal Analysis, у полі Analyses/Options. В налаштуваннях вкажемо 

початкову частоту 1Гц та кінцеву частоту 5кГц і тип лінійний тип 

зміни частоти. 
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Рисунок 6.16 – Налаштування вибраного аналізу схеми 

Після цього перейдемо до вкладки General Setup, яка містить 

загальні налаштування для вибраних видів аналізу, де у полі Collect 

Data For вказуються режим збереження даних щодо схемних змінних 

при моделюванні. Тобто, які схемні змінні та для яких елементів 

схеми будуть зберігатися данні при моделюванні. Наступне поле 

Sheets to Netlist визначає об’єкт моделювання – лист схеми або проєкт, 

а поле SimView Setup - чи потрібно зберігати налаштування виводу 

результатів. Нижче містяться два поля: Available Signals - у якому 

наведений перелік усіх схемних змінних, доступних відповідно до 

обраного режиму; та поле Active Signals – у яке містить перелік 

сигналів, графіки яких будуть побудовані по закінченню 

моделювання.  

Додаткові позначення в полі Available Signals: 

 #branch – струм через джерело напруги; 

 [i] – струм через двополюсний компонент; 
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 [p] – потужність розсіювання; 

 [z] – модуль комплексного опору; 

 [ib] – струм бази транзистора; 

 [ic] – струм колектору транзистора; 

 [ie] – струм емітера транзистора. 

Встановимо значення цієї вкладки відповідно до рис. 6.17. 

 

Рисунок 6.17 – Загальні налаштування моделювання 

Закривши вікно натисканням клавіші ОК, запустимо 

моделювання командою Run Mixed Signal Simulation. По завершенню 

моделювання відкриється графік із амплітудно-частотною 

характеристикою нашої схеми. Керування результатами моделювання 

можна здійснювати у спеціальній панелі Sim Data, яка відкривається 

однойменною клавішею у правому нижньому кутку. 
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Рисунок 6.18 – Результат моделювання 

В режимі роботи з результатами моделювання стають 

доступними три вкладки  Chart, Plot і Wave. Вкладка Wave відповідає 

за графічне відображення сигналу; Plot – де це графічне відображення 

сигналу розміщується, тобто осі координат; та Chart – сторінку для 

відображення результатів аналізу. 

 

Рисунок 6.19 – Робота із результатами моделювання 
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Наприклад створимо новий графік. Для цього виберемо пункт 

вкладки після чого відкриється майстер створення графіків. На 

першому кроці треба вказати ім’я нового графіку, на другому сітки, 

які необхідно відображати, а на третьому – сигнали для відображення 

на графіку.  

 

Рисунок 6.20 – Додавання нового графіку 

При додаванні сигналу вкажемо сигнал, але для відображення 

виберемо не просто його величину, а його фазове значення. 
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Рисунок 6.21 – Задання сигналу для побудови графіку 

З’явиться новий графік на якому відображена фазо-частотна 

характеристика. 

 

Рисунок 6.22 – Графіки моделювання 

6.3 Завдання до виконання самостійної  роботи  

6.3.1 Ознайомитися з теоретичними відомостями. 

6.3.2 Виконати всі завдання з пункту 6.1 та 6.2. 

6.3.3 Оформити звіт до самостійної роботи. 
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7 САМОСТІЙНА РОБОТА №  7 

Створення інтегрованої бібліотеки 

Мета роботи: сформувати інтегровану бібліотеку, навчитись 

додавати елементи з одної інтегрованої бібліотеки до іншої. 

7.1 Теоретичні відомості  

Для створення схеми достатньо мати бібліотеки компонентів у 

вигляді *.SchLib та *.PcbLib у структурі проєкту, але в такому випадку 

ускладнюється процедура структурування бібліотек та подальшого їх 

обороту всередині підприємства. Файли бібліотек символів та 

посадкових місць рекомендується об’єднувати у проєкт, який має 

назву інтегрованої бібліотеки. Рекомендується при створенні схем 

використовувати тільки інтегровані бібліотеки. Використання 

інтегрованої бібліотеки має наступні переваги: усі символи (УГП), 

Spice моделі та топологічні посадкові місця зберігаються у єдиному 

файлі, також є можливість компіляції бібліотеки за рахунок чого 

досягається її від лагодження, крім того інтегровані бібліотеки можна 

використовувати для створення баз даних.  

7.2 Методика виконання самостійної  роботи  

1. Спочатку відкриємо файли RCU.SchLib та RCU.PcbLib 

створених у попередніх роботах. Для створення інтегрованої 

бібліотеки виконаємо команду File > New > Project > Integrated Library, 

після чого у структурі панелі Project з’явився новий документ, який 

потрібно одразу зберегти. Тепер потрібно додати до структури 

створеного проєкту, раніше створені бібліотеки, шляхом їх 

переміщення у дереві панелі Project. Слід відзначити, що створений 

файл має розширення *.LibPkg, а не *.IntLib тобто у даний момент ми 

маємо не саму інтегровану бібліотеку, а файл заготовки із якого буде 

сформована інтегрована бібліотека у процесі компіляції.  
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Рисунок 7.1 – Створення інтегрованої бібліотеки 

2. Щоб скопіювати символ (УГП) з обраної бібліотеки у 

бібліотеку користувача, потрібно одночасно відкрити обидві 

бібліотеки. Відкрити обрану інтегровану бібліотеку можна командою 

File > Open та обравши потрібну бібліотеку у нашому випадку 

…\Library\Miscellaneous Devices.IntLib, причому при спробі це 

зробити на екрані з’явиться вікно. У якому пропонується виконати дві 

дії над бібліотекою Extract Sources (відкрити) або Install Libraries 

(встановити). В нашому випадку обираємо Extract Sources. В 

результаті у панелі будуть завантажені дві бібліотеки (символи та 

посадкові місця), об’єднані файлом проєкту Miscellaneous 

Devices.LibPkg.  
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Рисунок 7.2 – Відкриття інтегрованої бібліотеки 

Після цього відкриваємо з панелі Projects бібліотеку символів та 

знаходимо у ній компонент ADC – 8 (через панель SCH Library) та 

копіюємо його натиснувши на ньому правою клавішею миші і 

обравши команду Copy. Далі відкриваємо бібліотеку користувача, і 

натискаємо правою клавішею миші у списку компоненті панелі SCH 

Library та обираємо команду Paste. За необхідності копіювання 

декількох компонентів одразу їх слід виділяти із натиснутою 

клавішею Ctrl. При копіюванні символів з однієї бібліотеки до іншої 

слід не забувати, що топологічне посадкове місце при цьому не 

копіюється і його слід копіювати окремо.  
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Рисунок 7.3 – Копіювання компонентів із бібліотеки 

3. Тепер потрібно скомпілювати проєкт для цього 

використаємо команду Project > Compile Integrated Library. В 

результаті компіляції програма виконає перевірку на відповідність 

виводів у УГП з виводами у топологічному посадковому місці і 

створить вихідний файл формату *.IntLib, зберігаємо цей файл. 

7.3 Завдання до виконання самостійної  роботи  

7.3.1 Ознайомитися з теоретичними відомостями. 

7.3.2 Виконати всі завдання з пункту 7.2.  

7.3.3 Оформити звіт до самостійної роботи. 
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8 САМОСТІЙНА  РОБОТА №  8 

Створення переліку елементів (Bill of Materials).Друк 

принципової схеми. Друк друкованої плати. 

Мета роботи: сформувати перелік елементів, зберегти 

принципову схему та друковану плату у форматі PDF. 

8.1 Теоретичні відомості  

Результатом розробки принципової схеми, в загальному випадку 

повинні бути три пункти: 

– Інформація для розробки друкованої плати; 

– Креслення схеми; 

– Перелік елементів. 

Інформація для плати закладена у самій схемі, і буде передана у 

файл плати на одному з перших етапів проєктування плати. Два інших 

пункти можна отримати, у Altium Designer. 

 

Рисунок 8.1 – Структура вікна налаштування звіту ВОМ 
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Рисунок 8.2 – Структура файлу Output Job File 

8.2 Методика виконання самостійної  роботи  

8.2.1 Створення переліку елементів (Bill of Materials)  

1. Спочатку потрібно відкрити файл проєкту Demo.PrjPcb. Слід 

відзначити, що для створення переліку елементів потрібно мати 

правильно оформлені бібліотеки компонентів. У кожного компонента 

повинна бути введена інформація, яка описує всі його параметри 

необхідні для створення переліку елементів. Щоб перевірити чи 

правильно заповнені параметри компонентів одразу для всього 

проєкту можна використати команду Tools > Parameter Manager, у 

вікні що з’явилося потрібно обрати параметри згідно з рис. 8.3. 
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Рисунок 8.3 – Налаштування фільтру атрибутів 

Потім з’явиться таблиця з параметрами компонентів у якій 

можна зручно редагувати параметри одразу декількох компонентів. 

Також потрібно перевірити поля основного надпису документа за 

допомогою команди Design > Document Options у вкладці Parameters.  

2.  Далі додамо файл вихідних даних для обробки в проєкт 

командою File > New > Output Job File або з контекстного меню 

проєкту у вкладці Projects, викликаного натисканням правої клавіші 

миші на проєкті і збережемо його в папці проєкту.  

3. Додаємо вихідний документ Report Outputs. 



 113 

 

Рисунок 8.4 – Додавання переліку елементів для проєкту 

Після створення викликаємо вікно налаштування звіту ВОМ для 

цього натискаємо правою клавішею миші на цьому документі та 

обираємо пункт Configure. У вікні налаштування обираємо потрібні 

параметри: 

 Designator; 

 Manufacturer; 

 ManufacturerPartNumber; 

 Power / Voltage; 

 Quantity; 

 Rem; 

 TKE; 

 Tolerance; 

 Value; 

 Корпус; 

 Примечание. 

По параметру Designator будемо проводити групування 

компонентів для цього перетягуємо потрібний параметр у вікно 

параметрів для групування. Також підключаємо шаблон Шаблон 

ВОМ_Родник.xls. 
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Рисунок 8.5 – Налаштування звіту ВОМ 

4. Завершивши налаштування, виберемо контейнер для виводу  

Folder Structure та вказуємо, що звіт буде формуватися у папку. 

Задаємо назву файлу та місце, де він буде збережений натисканням 

правої клавіші миші на потрібному контейнері виводу та обравши 

пункт Properties. 
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Рисунок 8.6 – Вибір потрібного контейнеру 

Для того, щоб перелік елементів зберігався разом з проєктом у 

піддиректорії ВОМ потрібно натиснути на Release Managed і обрати 

Manually Managed. 

 

Рисунок 8.7 – Вибір місця збереження файлу 

5. Для генерації переліку елементів натискаємо на клавішу 

Generate Content у вікні Folder Structure та зберігаємо отримані звіти. 
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8.2.2 Друк принципової схеми  

1) Відкриємо файл проєкту RCU.PrjPcb та одразу додамо файл 

вихідних даних для обробки в проєкт командою File > New > Output 

Job File або з контекстного меню проєкту у вкладці Projects, 

викликаного натисканням правої клавіші миші на проєкті і збережемо 

його в папці проєкту.  

 

Рисунок 8.8 – Додавання вихідного документу 
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2) У розділі Documentation Outputs натискаємо на клавішу Add 

New Document і обираємо вихідний документ Schematic Prints для всіх 

схем проєкту. 

3) Далі виберемо контейнер для виводу PDF та вказуємо, що 

звіт буде формуватися у PDF. Задаємо назву файлу та місце, де він 

буде збережений у властивостях контейнера натиснувши на нього 

правою клавішею миші та обравши пункт Properties. 

4) Налаштовуємо параметри вихідного документу схеми згідно 

з рис. 8.9. 

 

Рисунок 8.9 – Параметри документу схеми 

Також налаштовуємо параметри друку обравши пункт Page 

Setup. У вікні, що з’явилося обираємо розмір сторінки – А3, орієнтація 

сторінки – портретна, режим відображення кольорів – 

монохроматичний (чорно-білий). 
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Рисунок 8.10 – Параметри друку 

5) Натискаємо на клавішу Generate Content у вікні New PDF та 

зберігаємо отриману схему. 

8.2.3 Друк друкованої плати 

1. Відкриємо файл проєкту DT01.PrjPcb який знаходиться у 

папці Examples (…\Examples\Developer Tool - DT01) та одразу додамо 

файл вихідних даних для обробки в проєкт командою File > New > 

Output Job File або з контекстного меню проєкту у вкладці Projects, 

викликаного натисканням правої клавіші миші на проєкті і збережемо 

його в папці проєкту.  

2. У розділі Documentation Outputs натискаємо на клавішу Add 

New Document і обираємо вихідний документ PCB Prints. 
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3. Налаштовуємо параметри вихідного документу, видаляємо 

зайві та додаємо необхідні шари. Потім обираємо власну область для 

друку Specific Area та натискаємо клавішу Define і задаємо потрібну 

область згідно з рис. 8.12. 

 

Рисунок 8.11 – Налаштування вихідного документу 



 120 

 

Рисунок 8.12 – Вибір області для друку 

4. Виберемо контейнер для виводу PDF та вказуємо, що звіт 

буде формуватися у PDF. Задаємо назву файлу та місце, де він буде 

збережений у властивостях контейнера натиснувши на нього правою 

клавішею миші та обравши пункт Properties. Натискаємо на клавішу 

Generate Content у вікні New PDF та зберігаємо отриману схему. 

8.3 Завдання до виконання самостійної  роботи  

8.3.1 Ознайомитися з теоретичними відомостями. 

8.3.2 Виконати всі завдання з пункту 8.2. 

8.3.3 Оформити звіт до самостійної роботи. 
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ПИТАННЯ ДЛЯ САМОПЕРЕВІРКИ 

 
1. Що входить до складу простої ВС? 
2. Назвіть особливості ВС. Чому ВС відносяться до категорії 

систем з переважно програмною реалізацією? 
3. Які проблеми притаманні процесу проектування сучасних ВС? 
4. Структура пакету програм Proteus VSM. 
5. Порівняйте продукти компанії Autodesk: EAGLE, 123D Circuits 

та AutoCAD Electrical. 
6. Призначення та функціональні можливості Altium Designer. 
7. Групи елементів головного вікна програми Altium Designer. 
8. Чим відрізняються панелі робочої області та панелі 

інструментів Altium Designer? 
9. Яким чином в Altium Designer здійснюється редагування 

властивостей вибраного об`єкта? 
10. Яка панель надає властивості виділених об'єктів в табличному 

вигляді? 
11. Які команди малювання доступні користувачам Altium 

Designer? 
12. Які типи проектів підтримує Altium Designer? 
13. Які типів документів можливо підключити до проекту в Altium 

Designer? 
14. Назвіть основні терміни, що використовуються при роботі з  

Altium Designer 
15. Які види бібліотек підтримує Altium Designer? 
16. Яким чином здійснюється пошук подібних об'єктів в Altium 

Designer та які критерії виділення можна застосовувати? 
17. Які дії можливо виконати після пошуку подібних об'єктів в 

Altium Designer? 
18. Яким чином обираються одиниці вимірювання та крок сітки? 
19. Які параметри контактної площинки потрібно задати для 

проекту? 
20. Назвіть послідовність дій зі створення бібліотечного символу 

(УГП). 
21. Назвіть послідовність дій зі створення топологічного 

посадкового місця (ТПМ). 
22. Як з’єднати УГП та ТПМ? 
23. Яким чином можна додати файл електричної схеми в проект? 
24. Яка команда відповідає за малювання з'єднань (створення 

електричних кіл)?  
25. Як здійснюється нумерація позиційних позначень елементів 

схеми? 
26. Як здійснюється перевірка схеми на помилки? 
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27. Назвіть порядок роботи із друкованою платою в Altium 
Designer 

28. Яким чином можна переключатися між режимами 2D/3D при 
роботі з платою 

29. Які типи 3D моделей підтримує Altium Designer 
30. Які варіанти створення контуру плати можливо застосувати в 

Altium Designer? Що таке фізичний та віртуальний контур 
плати? 

31. Яким чином можна додавати шари та керувати їх 
розташуванням для створення структури плати? 

32. Які типи шарів можна створювати в Altium Designer 
33. Яким чином відобразити дані схеми електричної принципової 

на плату? 
34. Яка команда здійснює перевірку помилок при відображенні 

схеми електричної принципової на плату? 
35. Назвіть послідовність створення правил проектування 

(конструктивних і технологічних обмежень). Як задається 
пріоритет правил. 

36. Яким чином здійснюється розміщення компонентів на платі? 
37. Які режими трасування провідників підримує Altium Designer? 
38. Яка інформація для кіл доступна в режимі роботи із колами 

(Net)? 
39. Як вбудувати (закріпити) реалістичну модель до посадкового 

місця компонента бібліотеки? 
40. Послідовність створення спрощеної 3D моделі. 
41. Які десять груп правил проектування доступні у редакторі 

друкованих плат  
42. Послідовність створення правила для друкованої плати та для 

принципової схеми 
43. Дайте характеристику модулю Mixed SIM 
44. Які бібліотеки треба підключити до проекту перед 

моделюванням? 
45. Правила створення схеми для моделювання. 
46. Яким чином складається завдання для моделювання. Які 

графіки називаються АЧХ та ФЧХ 
47. Переваги створення інтегрованої бібліотеки. Послідовність 

створення інтегрованої бібліотеки 
48. Основні види вихідної документації. 
49. Етапи створення переліку компонентів (ВОМ). 
50. Етапи друкування документації на схему та друковану плату.  



 123 

РЕКОМЕНДОВАНА ЛІТЕРАТУРА 

 

1. Altium [Електронний ресурс] / Altium Designer. – Режим 

доступу: http://www.altium.com/altium-designer/overview 

2. Пархоменко, А.В. Автоматизоване проектування електронних 

засобів в середовищах Creo та ALTIUM DESIGNER: 

Навчальний посібник , 2-ге вид./А.В.Пархоменко, А. В.Притула, 

В. М. Крищук. Запоріжжя: Дике поле, 2016. – 250 с. 

3. Пархоменко А. В., Гладкова О. М., Залюбовський Я І. , 

Пархоменко А.В. Інженерія вбудованих систем: навчальний 

посібник.–Запоріжжя: Дике Поле, 2017. – 220 с. 

4. Сабунин, А.Е. Altium Designer. Новые решения в 

проектировании. /А.Е Сабунин– Солон Пресс, 2009. – 432с.  

5. Суходольский, В. Ю. Altium Designer. Проектирование 

функциональных узлов РЭС на печатных платах / В. Ю. 

Суходольский. – СПб.: БХВ-Петербург, 2009. – 480 с.  

 


