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1 ПОБУДОВА ТРИВИМІРНОЇ МОДЕЛІ КОРПУСУ 
 

 

При конструюванні та побудові креслень деталей складної 

форми краще замість двовимірних проекцій створювати реальні 

тривимірні моделі. На основі тривимірної моделі можна отримати 

будь-які види та розрізи, уникнувши при цьому помилок. У даній 

роботі побудуємо тривимірну модель та створимо на її основі 

проекційне креслення. Звертаємо вашу увагу на те, що запропонована 

у кожному послідовність дій є одним з багатьох варіантів розв'язання 

задачі.  

 

 
1.1 Завдання 

 

 

Побудувати тривимірну модель корпусу за двома його 

проекціями (рис. 1.1). 

 
Рисунок 1.1 
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1.2 Підготовчий етап 

 

 

Запустимо AutoCAD та розпочнемо роботу над кресленням, 

застосувавши шаблон, який містить необхідні початкові установки: 

межі креслення, одиниць вимірювання, шари, а також текстовий та 

розмірні стилі (див. практична робота №3). Для зручності роботи 

рекомендується вивести панелі інстpyментів: View, UCS, Solids, Solids 

Editing (щоб вивести на екран потрібні панелі, можна скористатися 

контекстним меню, яке викликається натисканням правої кнопки 

миші на будь-якому інструменті). 

Виконувати побудову будемо в декілька етапів. 

• Підготовчий етап. 

Досліджуємо деталь, уявно розчленовуючи її на прocті складові 

геометричні форми (форми, які можна побудувати за допомогою 

однієї команди), та в залежності від них обираємо cпociб побудови. 

• Етап побудови примітивів базової частини корпусу. 

Будуємо осьові лінії та контур базової частини корпусу (вид 

зверху): осьові лінії — на шаpi ОSI, а контур — на шapi KONTUR 

(див. практична робота №3). Слід пам'ятати, що для отримання з 

двовимірного контуру твердотільного об'єкта методом видавлювання 

контур має бути замкненою суцільною полілінією або областю 

(об'єктом типу Region) у площині, паралельній площині XY поточної 

системи координат. Оскільки за умовчанням при завантаженні 

графічного пакету AutoCAD встановлюється світова система 

координат (ССК), у якої площиною креслення (площиною XY) є 

горизонтальна площина, можемо будувати контур базової частини 

корпусу, не вдаючись до створення систем координат користувача. По 

завершенні побудов за допомогою команди REGION створимо з 

відрізків та дуг, що утворюють контур, область (рис. 1.2 а). 

Панель Draw:  

Меню: Draw ► Region  

Командний рядок: region 

 Command:   _region 

Select objects:  1 found — вказуємо об'єкти, які повинні утворити 

область. 
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Select  objects:   1   found,   2  total 

Select  objects:   1   found,   3  total 

Select  objects:   1   found,   4  total 

Select  objects: Enter 

1 loop extracted. 

1 Region created. 

 
а          б         в 

а - виxiдний профіль; б - тверде тіло; в - пустотілий об'єкт з оболонкою заданої  

товщини 

Рисунок 1.2 

Слід мати на увазі, що область не одержимо, якщо кінець однієї 

лінії не буде початком наступної. 

За допомогою команди EXTRUDE створюємо твердотільний 

об'єкт шляхом видавлювання (екструзії) двовимірного об'єкта 

(області) на задану висоту (див. рис. 1.2, б). Для більшої наочності 

змінимо точку зору таким чином, щоб отримати аксонометричний 

вид. 

Панель Solids:  

Меню: Draw ► Solids ► Extrude  

Командний рядок: extrude 

Command:   _extrude 

Current  wire  frame  density:   IS0LINES=4 

Select  objects:   1   found — вказуємо об'єкт видавлювання. 

Select  objects:   Enter 

Specify  height  of  extrusion  or  [Path]:   90 — вказуємо висоту. 

Specify angle  of taper  for  extrusion  <0>: Enter 

Для створення пустотілого об'єкта з оболонкою заданої товщини 

застосуємо опцію Shell режиму body команди SOLIDEDIT (див. рис. 

1.2 в). 

Панель Solids Editing    
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Меню: Modify ► Solids Editing ► Shell       

Command: _solidedit 

Solids editing automatic checking: S0LIDCHECK=1 

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: 

_body 

Enter a body editing option 

[Imprint/seParate solids/Shell/cLean/Check/Undo/eXit] <eXit>: 

_shell 

Select a 3D solid: — вказуємо тверде тіло. 

Remove faces or [Undo/Add/ALL] : Enter 

Enter the shell offset distance: 20 (товщина оболонки). 

Solid validation started 

Solid validation completed 

Enter a body editing option 

[Imprint/ seParatesolids/ Shell/ cLean/ Check/ Undo/ eXit] <eXit> : 

Enter (вихід з режиму body). 

Solids editing automatic checking: SОLIDCHECK=1 

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit> : 

Enter (вихід з режиму команди SOLIDEDIT). 

Оскільки товщина стінок деталі не скрізь однакова, необхідно 

виконати додаткове редагування, а саме змістити внутрішні 

горизонтальні грані (1 та 2) за допомогою опції Extrude режиму 

редагування граней (Faces) команди SOLIDEDIT. 

 
а       б   

а - Грані, які треба змістити; б - Результат 

Рисунок 1.3 

Панель Solids Editing: 

Меню: Modify ► Solids Editing ► Extrude faces  

Command: _solidedit 
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Solids editing automatic checking: SOLIDCHECK=1 

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: 

_face  

Enter a face editing option 

[Ext rude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/ eXit] 

<eXit>: _extrude 

Select faces or [Undo/Remove]: 2 faces found — вказуємо грань, 

яку треба видавити (якщо кілька граней візуально перекриваються, 

слід вказувати ребро, яке належить потрібній грані; при цьому 

виділяються дві суміжні грані). 

Select faces or [Undo/Remove/ALL]: 2 faces found, 1 removed — 

видаляємо HenoTpi6Hy грань з набору (натискаємо клавішу Shift та 

одночасно вказуємо грань (ребро грані), яку треба видалити з набору). 

Select faces or [Undo/Remove/ALL]: 2 faces found — вказуємо 

другу грань. 

Select faces or [Undo/Remove/ALL]: 2 faces found, 1 removed — 

видаляємо нeпoтpiбнy грань з набору. 

Select faces or [Undo/Remove/ALL]: Enter 

Specify height of extrusion or [Path]: -5 — задаємо від'ємне 

значення, оскільки нам пoтpiбно зменшити товщину граней тіла. 

Specify angle of taper for extrusion <0>: 

Solid validation started 

Solid validation completed 

Enter a face editing option 

[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/ eXit] 

<eXit>: Enter 

Solids editing automatic checking:   SOLIDCHECK=1 

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: 

Enter 
Побудову вертикальних отворів та фланця будемо виконувати за 

допомогою команди EXTRUDE. Для цього необхідно спочатку 

накреслити вихідні контури — кола (команда CIRCLE), оскільки 

отвори та фланець мають циліндричну форму. Для полегшення задачі 

будемо використовувати прив'язку до перетину осьових ліній та 

координатні фільтри (рис. 1.4).  

Щоб побудувати отвори у нижній частині деталі, креслимо коло 

діаметром 24, використовуючи прив'язку до точки 1, та кола 

діаметрами 20 i 36, використовуючи прив'язку до точки 2. Для 
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побудови решти отворів та фланця креслимо вихідні контури iз 

застосуванням координатних фільтрів. Нижче наводиться діалог iз 

системою у процесі побудови вихідного контуру фланця діаметром 90 

(рис. 1.4). 

Command:  _circle Specify center point for circle or [3P/2P/ Ttr   

(tan  tan   radius)]:   . xy (задаємо координатний фільтр)  

of — вказуємо т. 1 за допомогою прив'язки до перетину двох 

ліній.  

(need   Z) : — вказуємо т. 3 за допомогою прив'язки до кінцевої 

точки відрізка. 

 
Рисунок 1.4 

Specify  radius  of  circle or  [Diameter]  <18.0000>:   45  

Для того, щоб побудувати вихідні контури отворів діаметрами 

60 та 50, треба вказати точку 1 для XY, та точку 4 (діаметр 60) або 

точку 5 (діаметр 50) для Z. 

До створених контурів застосовуємо команду EXTRUDE. 

Нагадаємо, що при виконанні операції видавлювання потрібно брати 

до уваги його напрям (рис. 1.5). Якщо напрям видавлювання 

збігається з напрямом oci Z, то значення висоти видавлювання має 

бути додатним, а якщо ні — від'ємним. 

Розглянемо особливості застосування операції видавлювання 

для кожного з контурів. 

Фланець діаметром 90 має висоту 10, а напрям видавлювання 

збігається з напрямком oci Z (додатне значення). 

Отвір діаметром 20 перетинає всю деталь, тому висота 

видавлювання може бути 90 та більше, а напрям видавлювання 

збігається з напрямом oсі Z (додатне значення). 
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Рисунок 1.5 

Отвори діаметром 24 та 36 мають висоту 7, напрям збігається з 

вiссю Z (додатне значення). 

Отвір дiaмeтpoм 50 має висоту 8, а його напрям є протилежним 

до напряму oci Z (від'ємне значення). 

Oтвip діаметром 60 перетинає верхню частину дeтaлi та 

фланець, тому висота видавлювання повинна бути 25 або більше, 

напрям збігається з віссю Z (додатнє значення).  

 

 
1.3 Редагування геометрії базової частини 

 

 

Щоб завершити побудову цієї частини деталі об'єднаємо 

фланець з корпусом за допомогою команди UNION . 

Панель Solids Editing:   

Меню: Modify ► Solids Editing ► Union  

Командний рядок: union 

Select  objects:   1   found — вказуємо корпус. 

Select  objects:   1   found,   2  total — вказуємо фланець. 

Select  objects: Enter 

Для створення отвopiв застосовуємо команду віднімання 

SUBTRACT. Результат застосування команд UNION та SUBTRACT 

можна побачити на рис. 1.6. 

Панель Solids Editing:   
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Меню: Modify ► Solids Editing ► Subtract    

Командний рядок: subtract 

Command: _subtract 

Select solids and regions to subtract from ... 

Select objects: 1 found — вказуємо деталь 

Select objects: Enter  

Select solids and regions to subtract ...  

Select objects: 1 found — вказуємо об'єкти, які пoтpiбнo відняти. 

Select objects: 1 found, 2 total 

Select objects: 1 found, 3 total  

Select objects: 1 found, 4 total 

Select objects: 1 found, 5 total 

Select objects: 1 found, 6 total 

Select  objects: Enter  

 
Рисунок 1.6 

 

 
1.4 Побудова додаткових елементів корпусу 

 

 

Дoдaткoвi елементи складаються з горизонтального патрубка, 

ребер жорсткостi та горизонтальних отвopiв. Для їx побудови 

необхідно змінити систему координат, оскільки основа геометричних 

елементів, що створюються видавлюванням, повинна завжди бути 

паралельною площині XY поточної системи координат. З ycix 

можливих способів створення нової системи координат користувача  у 
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даному випадку найзручнішим для нас є спосіб суміщенням площини 

XY з гранню тривимірного об'єкта (опція Face режиму New команди 

UCS).  

Панель UCS: 

Command: _ucs - Face UCS 

Current ucs name:  *NО NAME* 

Enter an option [New/Move/orthoGraphic/Prev/Restore/Save/ 

Del/Apply/?/World]  

<World>: __fa 

Select face of solid object: — визначаємо грань (рис. 1.7 a) 

тривимірного об'єкта, з якою суміщається нова система координат. 

Enter an option [Next/Xflip/Yflip] <accept>: Enter  

Для полегшення виконання побудов перенесемо початок СКК у 

центр грані, щоб центр основи циліндра збігався з початком СКК. 

Центральну точку грані можна вказати за допомогою об'єктного 

відстеження, проте у даному випадку проведемо на грані осьові лінії, 

оскільки вони знадобляться нам при побудові ребер жорсткості. 

 
    а            б 

Рисунок 1.7 

Панель UCS: 

Command: _ucs  - Origin UCS 

Current ucs name:  *N0 NAME* 

Enter an option [New/Move/orthoGraphic/Prev/Restore/Save/ 

Del/Apply/?/World]  

<World>: _o 
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Specify new origin point <0,0,0>: — за допомогою прив'язки 

вказуємо точку перетину осьових ліній (рис. 1.7 б). 

Креслимо у визначеній площині XY вихідні контури 

циліндричних патрубка та виступу — кола діаметрами 54 та 40 

(команда CIRCLE) (рис. 1.8). У новоствореній системі координат їх 

центри знаходяться у точці (0,0).  

Далі до побудованих кіл потрібно застосувати команду 

EXTRUDE, але, перш ніж зробити це, змінимо значення системної 

змінної DELOBJ з 1 (при цьому значенні вихідний контур після 

операції видавлювання зникає) на О (вихідний контур залишається), 

оскільки коло основи циліндра нам знадобиться при побудові ребер 

жорсткості. 

Command:   delobj 

Enter  new value  for  DELOBJ   <1>:   0 

За допомогою команди EXTRUDE видавлюємо патрубок i 

виступ. Висота видавлювання патрубка 126, i напрям видавлювання 

збігається з напрямом oci Z (висота має додатне значення). Висота 

виступу дорівнює 30, а напрям видавлювання протилежний до 

напряму oci Z (висота має від'ємне значення). 

 
Рисунок 1.8 

Command: _extrude 

Current wire frame density: IS0LINES=4 

Select objects: 1 found — вказуємо коло діаметром 54 (або 

діаметром 40). 

Select objects: 

Specify  height патрубка (виступу). 
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Specify angle  of taper  for  extrusion  <0>: Enter 

Для побудови ребер жорсткості збільшимо зображення за 

допомогою команди ZOOM з опцією Window. Побудову ребра будемо 

виконувати, використовуючи команду WEDGE (клин). Основа клину 

має бути паралельною площині XY поточної системи координат, 

отже, СКК змінювати не потрібно. За допомогою команди OFFSET 

розмічаємо вихідний контур клину. Відстань змінення — 4 мм 

відносно oci. 

Будуємо клин. 

Панель Solids:  

Меню: Draw ► Solids ► Wedge  

Командний рядок: wedge 

Command: _- wedge 

Specify first corner of wedge or [CEnter] <0,0,0>: — вказуємо т. 1 

(перетин кола та прямої, побудованої за допомогою команди 

OFFSET). 

Specify corner or [Cube/Length]: — вказуємо т. 2 (перетин прямої, 

побудованої за допомогою команди OFFSET, з ребром корпуса). 

Specify height:   75 — вказуємо висоту клину. 

Для побудови другого клину застосовуємо команду MIRROR3D. 

Меню: Modify ► 3D Operation ► Mirror 3D 

Командний рядок: mirror3d 

Command:   _mirror3d 

Select  objects:   1   found — вказуємо клин (3). 

Select  objects: Enter 

Specify  first  point  of mirror  plane   (3  points)   or 

[0bject/Last/Zaxis/View/XY/YZ/ZX/3points] <3pomts>: yz-

площина віддзеркалювання у поточній СКК. 

Specify point on YZ plane <0,0,0>: — вказуємо точку, що 

належить площині (т. 4). 

Delete source objects? [Yes/No] <N>: Enter (об'єкт 

віддзеркалювання залишається). 

Будуємо горизонтальні отвори. Вони циліндричної форми та 

знаходяться на одній осьовій лінії, тому застосовуємо команду 

REVOLVE (обертання). 

Спочатку креслимо вихідний контур. Оскільки площина 
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креслення має бути площиною XY, змінюємо СКК. 

   
а          б        в 

Рисунок 1.9 

Панель UCS: 

Command:   _ucs - Y Axis Rotate UCS 

Current  ucs  name:   *N0  NAME* 

Enter an option [New/Move/orthoGraphic/Prev/Restore/Save/ 

Del/Apply/?/ World]   <World>:   _y 

Specify rotation angle about Y axis <90>: Enter — AutoCAD 

обертає поточну СКК навколо oci Y на 90°. 

Креслимо вихідний контур за допомогою команди PLINE (рис. 

1.10). Оскільки контур складається лише з вертикальних та 

горизонтальних ліній, для спрощення виконання побудов увімкнемо 

режим ORTHO. Для наочності на рисунку корпус показано у двох 

виглядах — аксонометричному та фронтальному, а піктограма СКК 

показана скраю. 

 
    а            б 

а - аксонометрична проекція; б – фронтальна проекція 

Рисунок 1.10 

Панель Draw:  
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Меню: Draw ► Polyline  

Командний рядок: рlіnе Command: _р1іпе 

Specify start point: — т. 1 (прив'язка до центра кола). 

Current line-width is 0.0000 

Specify next point or [Arc/Halfwidth/Length/Undo/Width] : 18 — 

режим ORTHO дозволяє задавати відрізок його напрямом (показаним 

стрілкою) та довжиною. 

Продовжуємо побудову решти відрізків, вказуючи їх напрям і 

довжину: 

Specify next point or [Агс/Close/Halfwidth/Length/Undo/Width]: 

136 

Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: 7 

Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: 20 

Specify next point or [Arc/Close/Halfwidth/Length/Undo/ Width]: 2 

Specify next point or [Arc/Close/Halfwidth/Length/Undo/ Width] : 

250 — вказуємо більшу величину відрізка, щоб він перетинав увесь 

корпус. 

Specify next point or [Агс/Close/Halfwidth/Length/Undo/ Width]:  9 

Specify next point or [Arc/Close/Halfwidth/Length/Undo/ Width]:  c 

(замикаємо контур). 

Обертаємо вихідний контур за допомогою команди REVOLVE 

(рис. 1.11), попередньо змінивши значення системної змінної DELOBJ 

з 0 на 1, щоб вихідний контур після виконання операції обертання був 

видалений. 

Command: _delobj 

Enter new value for DELOBJ <0>:  1  

Revolve 
Панель Solids: 

Меню: Draw ► Solids ► Revolve  

Командний рядок: revolve 

Command:   _revolve 

Current  wire  frame  density:   ISОLINES=4 

Select  objects:   1   found — вказуємо вихідний контур. 

Select  objects: Enter 

Specify  start   point   for  axis  of   revolution  or  define  axis by 
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[Object/X  (axis)/Y  (axis)]:   x — вибираємо вісь обертання. 

Specify angle of revolution <360>: Enter — приймаємо 

запропоноване значення кута обертання — 360°. 

 
результат 

Рисунок 1.11 

 

 
1.5 Редагування геометрії додаткових елементів корпусу 

 

 

Щоб завершити побудову корпусу, об'єднаємо його базову 

частину з додатковими елементами (горизонтальним патрубком, 

виступом та ребрами жорсткості) за допомогою команди UNION (рис. 

1.12). При цьому вказуються вci геометричні елементи, які треба 

об'єднати. 

 
Рисунок 1.12 -  Об'єкти, які треба об'єднати 
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Для створення отворів застосовуємо команду віднімання 

SUBTRACT (рис. 1.13). Спочатку вказуємо корпус 1, а потім вказуємо 

об'єкт 2, якій потрібно відняти. 

  
результат 

Рисунок 1.13 

На рис. 1.14 для більшої наочності корпус показано у 

затіненому вигляд та з різних точок зору. 

Для збереження креслення використовуємо команду SAVEAS, 

вказавши ім'я та місце розміщення файлу. Завершуємо роботу 

AutoCAD командою EXIT. 

 

 
Рисунок 1.14 

 

 

ЛІТЕРАТУРА 

 

 

1. Ванін П.В. Комп’ютерна інженерна графіка в середовищі 

AutoCAD: Навч. Посібник / П.В. Ванін, В.В. Перевертун, Т.О. 

Надкернична. – К.: Каравела, 2006. – 336 с. 


