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1 ПРОЕКЦІЙНЕ КРЕСЛЕННЯ  

  

  

За двома видами деталі (рис. 1.1) побудувати третій. Нанести 

розміри.  

  
Рисунок 1.1  

Проекційне креслення вимагає виконання побудови зображень у 

проекційному зв'язку. Для того щоб забезпечити проекційний зв'язок, 

треба креслити всі три види одночасно. AutoCAD дозволяє здійснювати 

проекційні побудови різними засобами. Розглянемо засіб полярного та 

об'єктного відстеження (трекінгу). Цей засіб складний, але дуже 

зручний при виконанні креслення у кількох проекціях.   

• Запустимо AutoCAD та розпочнемо креслення. У вікні 

Startup, що відкривається після запуску, натискаємо кнопку Use 

a Template (Використати шаблон). Зі списку шаблонів вибираємо 

шаблон My_template, який був створений нами у роботі №3 і 

який містить необхідні початкові установки: поля креслення, 
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одиниці вимірювання, шари, а також текстовий та два розмірні 

стилі.  

• Будуємо вісі.  

Встановлюємо поточним шар OSІ. Виконуємо побудову осьових 

ліній за допомогою команди XLINE.  

 Панель Draw:     

Меню: Draw ► Construction Line   

Command:    _xline   Specify Offset]:   v   

Specify through point: — вказуємо положення вертикальної 

осьової лінії для головного виду та виду зверху.  

Specify through  point: — вказуємо положення вертикальної 

осьової лінії для виду зліва.  

Specify  through   point:   Enter  

Command: _xline Specify a point or [Hor/Ver/Ang/Bisect/ Offset]: h 

Specify through point: — вказуємо положення горизонтальної осьової 

лінії для виду зверху.  

Specify through   point: Enter  

• Починаємо креслити вид зверху.  

Встановлюємо  поточним  шар  KONTUR.  Креслимо 

кола діаметрами 78 та 46 мм за допомогою команди CIRCLE.  

 Панель Draw:     

Меню: Draw ► Circle    

Command: _circle Specify center point for circle or [3P/2P/Ttr (tan 

tan radius)]: — вказуємо точку перетину осей (за допомогою прив'язки).  

Specify      radius [Diameter]:   39  

Command: _circle Specify center point for circle or [3P/2P/Ttr (tan 

tan radius)]: — вказуємо точку перетину осей.  

Specify radius of circle or [Diameter]   <39.0000>:   23  

Виконуємо розмітку внутрішнього отвору за допомогою 

команди XLINE, опція Offset (рис. 1.2.). За допомогою цієї команди 
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лінії виконуються у тому шарі, який встановлено поточним. Панель 

Draw:  

Меню: Draw ► Construction Line   

Command: _xline Specify a point or  [Hor/Ver/Ang/Bisect/Offset]: о 

Specify   offset замінюємо на 15).  

  
Рисунок 1.2  

Select  a  line  object: — горизонтальна лінія (1).  

Specify side to offset: — вказуємо курсором довільну точку вище 

лінії.  

Select  a  line  object: — горизонтальна лінія (1).  

Specify  side  to  offset: — вказуємо курсором точку нижче лінії.  

Таким чином кресляться прямі 2 та 3.  

Command:   _xline  

Specify  a  point  or   [Hor/Ver/Ang/Bisect/Offset]: 0 Specify  

offset  distance  or   [Through]   <Through>  

Select  a   line  object: — вертикальна лінія (4).  

Specify side  to  offset: — вказуємо курсором вліво.  

Select  a  line  object: — вертикальна лінія (4).  

Specify side to  offset: — вказуємо курсором вправо.  

Таким чином кресляться прямі 5.  

Командою TRIM відрізаємо зайві частини прямих (рис. 1.3).  
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 а                  б                  в  

а) - вибір ріжучих кромок; б) - вибір об'єктів, що обрізаються; в) - результат 

Рисунок 1.3 Панель Modify:   

Меню: Modify ► Trim   

Command: _trim  

Current settings: Projection=UCS, Select 

cutting edges...  

Select  objects: — вказати ріжучі кромки.  

Select  objects: Enter  

Select object to trim or shift-select to extend or [Project/  

Edge/Undo]: — вказати об'єкти, що обрізаються.  

Select object to trim or shift-select to extend or [Project/ Edge/Undo]:   

Enter Командою ERASE стираємо непотрібні лінії.  

 Панель Modify:    

Меню: Modify ► Erase   

Command:     erase  

Select objects: вказати об'єкти, які потрібно видалити.   

Select objects: Enter  

• Починаємо креслити головний вид у проекційному зв'язку з 

видом зверху.  

Для спрощення виконання креслення вмикаємо допоміжні 

режими креслення (режими POLAR, OSNAP, ОТ RACK 

вмикаються/вимикаються кнопками, розміщеними у статусному 

рядку). Оскільки типів прив'язок багато, то слід вибрати тільки потрібні 

типи прив'язок (endpoint — кінцева точка, intersection — точка перетину 
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двох об'єктів). Вмикання зайвих прив'язок тільки ускладнить 

відстеження. Змінити типи прив'язок можна, якщо вибрати кнопку 

OSNAP та натиснути праву кнопку миші. Відкриється контекстне 

меню. У ньому потрібно вибрати пункт Settings, який відкриває 

діалогове вікно Drafting Settings (закладка Object Snap). Під час 

побудови прив'язки та режими іноді ускладнюють роботу, тоді їх слід 

вимикати, а потім знову вмикати за необхідністю або змінювати тип. За 

допомогою команди LINE креслиться контур основного виду.  

Панель Draw:— Line  

Меню: Draw ► Line   

Command: _line Specity first point: — підводимо курсор до т.1 й 

утримуємо до появи маркера прив'язки. Далі починаємо вести курсор 

вгору. З'являється тимчасова допоміжна нескінченна пряма — лінія 

вирівнювання, яка відстежує точку 1 об'єкта. Розміщуємо на цій прямій 

точку 2 (рис. 1.4).  

 

а) - Послідовність виконання креслення; б) - результат 

Рисунок 1.4  

Specify next point or [Undo]: — відводимо від т. 2 курсор вправо і 

після появи лінії вирівнювання підводимо курсор до т. 3. Коли з'явиться 

маркер прив'язки, починаємо вести курсор вгору. Ведемо його до того 

часу, поки лінії вирівнювання від точок 2 та 3 не перетнуться в т. 4.  

  

  а       б   
  напрям відстеження   
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Specify next point or [Undo]: 30 (попередньо вказуємо курсором 

вертикальний напрям) — одержуємо т. 5.  

Specify next point or [Undo]: __from Base point: ведемо курсор 

вліво і на перетині горизонтальної лінії вирівнювання та осі симетрії 

фіксуємо т. 6.  

<Оffset>:   @11, 0  (отримуємо точку 7).   

Specify  next  point   or   [Close/Undo]: 10 (попередньо вказуємо 

напрям прямої до точки 8).  

Specify  next   point   or   [Close/Undo]: 22 (попередньо вказуємо 

напрям прямої до точки 9).  

Specify   next   point   or   [Close/Undo]: 10 (попередньо вказуємо 

напрям прямої до точки 10).  

Specify next point or [Close/Undo]: вказуємо напрям прямої до 

точки 11, відстежуємо т. 2 та знаходимо на перетині горизонтальної та 

вертикальної ліній вирівнювання т. 11. Specify  next  point  or  

[Close/Undo]:   c   

Знову запускаємо команду  LINE.  

Command:  _line Specify first point:  відстежуємо т. 9 та знаходимо 

т. 12.   

Specify  next  point  or  [Close/Undo]:   знаходимо т. 13.  Specify 

next  point  or   [Close/Undo]: Enter   

Так само знаходимо решту прямих.   

• Виконуємо на головному виді розріз (рис. 1.5).  
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Рисунок 1.5  

Command:    _line   Specify   first   point: відстежуємо т. 1 та 

знаходимо т. 2.  

Specify next point or [Undo] : опускаємо перпендикуляр на верхню 

горизонтальну пряму.  

Specify  next   point  or   [Close/Undo]:   Enter  

Command: _line Specify first point: відстежуємо т.3 та знаходимо 

т.4.  

Specify next point or [Undo]: 12 (попередньо курсором показуємо 

напрям вертикально вверх).  

Specify next point or [Close/Undo]: опускаємо перпендикуляр на 

вісь.  

Specify next point or [Close/Undo]: Enter  

Command: _line Specify first point: відстежуємо т.5 та знаходимо  

т.6.  

Specify next point or [Close/Undo]: опускаємо перпендикуляр на 

пряму А.  

Specify next point or [Close/Undo]: Enter  

•   Переходимо до побудови виду зліва.  

Для цього треба побудувати  сталу креслення  (рис. 1.6).  
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Рисунок 1.6  

Для розміщення сталої креслення рекомендується створити свій 

шар — STALA, який можна вимкнути, коли стала креслення буде 

заважати побудові креслення або буде непотрібна.  

Command: _line Specify first point: вказуємо будь-яку точку, де 

збираємося побудувати сталу креслення (т. 1).  

Specify  next  point  or   [Undo]:   @150<-45 Specify  

next   point  or   [Undo]: Enter  

Переносимо пряму в точку перетину осьових.  

 Панель Modify:    

Меню: Modify ► Move    

Command:   _move  

Select  objects:   вказати пряму.  

Specify base point or displacement: вказати за допомогою прив'язки 

середину прямої.  

Specify second point of displacement or <use first point as 

displacement : відстежуємо т.2, т.3 та знаходимо перетин осьових в т.4.  

Починаємо побудову вигляду зліва з побудови зовнішнього 

контуру (рис. 1.7).  
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 а                    б                в  

Рисунок 1.7  

Перед початком побудови треба перевірити прив'язки. У нашому 

випадку знадобляться прив'язки Endpoint, Quadrant та Intersection.   Для 

побудови контуру використаємо команду  

POLYLINE. Доцільність такого рішення буде зрозуміла пізніше. 

Панель Draw:  

Меню: Draw ► Polyline   

Command: _pline Specify start point: відстежуємо праву нижню 

точку головного вигляду та фіксуємо на вертикальній осі т. 1. Current  

line-width  is  0.0000  

Specify next point or [Arc/Close/Halfwidth/Length/Undo/ Width]:  

відстежуємо т. 2 горизонтальною лінією вирівнювання у напрямі сталої 

креслення (див. рис. 1.7 а). З клавіатури вводимо tt або іншим чином (з 

меню чи панелі інструментів) вказуємо прив'язку Temporary Tracking 

Point (тимчасова точка відстеження). Коли курсор досягне сталої 

креслення у тимчасовій точці 3 (стрілка 1) та з'явиться маркер у вигляді 

маленького хрестика, натискаємо ліву кнопку миші. Лінія 

вирівнювання змінює напрям на вертикальний. Повертаємося курсором 

у т. 1 і починаємо переміщувати його вправо. З'являється горизонтальна 

лінія вирівнювання від т. 1 (стрілка 2). На перетині цієї лінії та 

отриманої раніше вертикальної лінії від т. 3 фіксуємо т. 4.  

Specify next point or [Arc/Close/Halfwidth/Length/Undo/ Width] :  

відстежуємо т. 4 (стрілка 3) та т. 6 (стрілка 4) і на перетині двох ліній 

вирівнювання знаходимо т. 5 (див. рис. 1.7, б).  
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Specify next point or [Arc/Close/Halfwidth/Length/Undo/ Width]: 

відстежуємо т. 5 та т. 8 (т.8 відстежуємо аналогічно до т. 2, ламану лінію 

вирівнювання показано стрілками 5) і знаходимо т. 7 (див. рис.  

1.7 в).  

Specify next point or [Arc/Close/Halfwidth/Length/Undo/ Width ] :    

знаходимо т. 10 (для цього відстежуємо т. 7 та т. 9).  

Specify next point or [Arc/Close/Halfwidth/Length/Undo/ Width] :  

на перетині горизонтальної лінії вирівнювання від т. 10 та осі 

закінчуємо побудову.  

Побудувавши половину зображення зовнішнього контуру, 

віддзеркалимо його за допомогою команди MIRROR  (рис. 1.8).  

  
Рисунок 1.8  

 Панель Modify:    

Меню: Modify ► Mirror   

Command: _mirror  

Select objects: Вибираємо побудований контур (оскільки контур 

будувався командою POLYLINE, то він сприймається як один об'єкт).   

Select objects : Enter Specify first point of  mirror  line: вказати т. 1.  

Specify  second   point  of  mirror  line: вказати т.2  

Delete  source  objects?   [Yes/No]   <N>: N (треба об’єкт 

віддзеркалювання зберегти).  

Побудова ліній внутрішнього контуру в частині, де буде 

зображено розріз, здійснюється аналогічно до побудови зовнішнього 

контуру, тобто відстежуючи відповідні точки на головному вигляді та 

вигляді зверху.  

Вимикаємо шар  STALA, нa якому знаходиться допоміжна 

побудова.  

Створюємо та встановлюємо поточним шар SHTRYHOVKA.  
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Виконуємо штриховку на зображенні розрізу (рис. 1.9) за допомогою 

команди ВHATCH.  

Панель Draw:  

Меню: Draw ► Hatch   

Після виклику команди відкривається діалогове вікно Boundary 

Hatch and Fill  

Вибираємо закладку Hatch. Зі списку Туре вибираємо пункт  

User defined. Встановлюємо наступні значення параметрів: Angle — 45, 

Spacing — 3. Натискаємо кнопку Pick Points та вказуємо внутрішні 

точки 1 і 2. Будьте уважні, бо якщо контур незамкнений, штрихування 

не відбудеться.  

 

Рисунок 1.9  

• Нанесення розмірів.  

Встановлюємо поточним шар ROZMIR.  

Для нанесення розмірів відповідно до рис. 1.10 знадобляться два 

стилі:  

- з двома виносними лініями;  

- з подавленими лівою виносною лінією та відповідною 

частиною розмірної лінії.  

У шаблоні, який використали, такі стилі вже створені (докладно 

створення розмірних стилів пояснюється у практичній роботі №1). 

Наносимо розміри (рис. 1.10).  
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Рисунок 1.10  

Якщо потрібно, відредагуйте креслення таким чином, щоб воно 

розташовувалось посередині аркуша (рис. 1.11).  
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Рисунок 1.11  

Для збереження креслення використовуємо команду SAVEAS, 

вказавши ім'я та шлях до файлу.  

Командою CLOSE закриваємо креслення або закриваємо 

креслення та одночасно завершуємо роботу AutoCAD (команди QUIT 

та EXIT).  
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